<!DOCTYPE html>
<!--[if lt IE 7]><html lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.dillonheraldonline.com/xmlrpc.php">
	<!--[if IE]><script src="https://www.dillonheraldonline.com/wp-content/themes/magazine-premium/library/js/html5.js"></script><![endif]-->
	<title>Notice Of Unsafe Building: 203 West Jackson Street, Dillon, South Carolina 29536 &#8211; The Dillon Herald</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/www.dillonheraldonline.com\/koko-analytics-collect.php","post_id":252684,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dillon Herald &raquo; Feed" href="https://www.dillonheraldonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dillon Herald &raquo; Comments Feed" href="https://www.dillonheraldonline.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dillonheraldonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- dillonheraldonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tp-sidebar-login-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dillonheraldonline.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-youtube-lightweight-embed-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/lightweight-and-responsive-youtube-embed/public/css/wp-youtube-lightweight-embed-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dillonheraldonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Arvo%3A900%7CDroid+Serif' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://www.dillonheraldonline.com/wp-content/themes/magazine-premium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.dillonheraldonline.com/wp-content/themes/magazine-premium/library/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/date-and-time-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/business-directory//main.js' id='biz_dir_main_js-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wti_like_post_script-js-extra'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"https:\/\/www.dillonheraldonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/wti-like-post/js/wti_like_post.js' id='wti_like_post_script-js'></script>
<script type='text/javascript' id='wp-youtube-lightweight-embed-js-extra'>
/* <![CDATA[ */
var video_atts = {"width":"","allowfullscreen":"No","showcontrols":"Yes","thumbnail":null,"showrelated":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/lightweight-and-responsive-youtube-embed/public/js/wp-youtube-lightweight-embed-public.js' id='wp-youtube-lightweight-embed-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/date-and-time-widget/js/widget.js' id='date-time-script-js'></script>
<link rel="https://api.w.org/" href="https://www.dillonheraldonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dillonheraldonline.com/wp-json/wp/v2/posts/252684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dillonheraldonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dillonheraldonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.dillonheraldonline.com/?p=252684' />
<link rel="alternate" type="application/json+oembed" href="https://www.dillonheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dillonheraldonline.com%2F2022%2F07%2F24%2Fnotice-of-unsafe-building-203-west-jackson-street-dillon-south-carolina-29536%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dillonheraldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dillonheraldonline.com%2F2022%2F07%2F24%2Fnotice-of-unsafe-building-203-west-jackson-street-dillon-south-carolina-29536%2F&#038;format=xml" />

<meta http-equiv="imagetoolbar" content="no">

<script type="text/javascript" language="JavaScript">
function disableText(e){
  return false
}
function reEnable(){
  return true
}
//For browser IE4+
document.onselectstart = new Function ("return false")

//For browser NS6
if (window.sidebar){
  document.onmousdown = disableText
  document.onclick = reEnable
}
</script>



<script language="JavaScript1.2">
var msgpopup="To order photo prints or CDs, please contact The Dillon Herald at 843-774-3311.";
function pmb(){
	  if(alertVis == "1") alert(message);
          if(closeWin == "1") self.close();
          return false;
}
function IE() {
     if (event.button == "2" || event.button == "3"){pmb();}
}
function NS(e) {
     if (document.layers || (document.getElementById && !document.all)){
          if (e.which == "2" || e.which == "3"){ pmb();}
     }
}
document.onmousedown=IE;document.onmouseup=NS;document.oncontextmenu=new Function("alert(msgpopup);return false")

</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/tw-sack.min.js' id='sack-js'></script>
		<script>
			function bizdir_add_listing(name,email,cName,description,keywords,website,cEmail,phone) { //Add Form Ajax Call
				//Deactivate submit button and display processing message
				document.getElementById('bizdir_submit').disabled = true;
				var submit_message = document.getElementById('bizdir_submit_message');
				submit_message.className = "bizdir_message";
				submit_message.innerHTML = "Submitting Form, Please Wait...";
				//Clear inputs with Auto Text
				bizdir_clearAllAutoFill();
				//Build SACK Call
				var mysack = new sack("https://www.dillonheraldonline.com/wp-content/plugins/business-directory/requests.php");
				mysack.execute = 1;
				mysack.method = 'POST';
				mysack.setVar("action","AddListing");
				mysack.setVar("category_id", document.getElementById("bizdir_category_id").value);
				mysack.setVar("name",document.getElementById("bizdir_name").value);
				mysack.setVar("email",document.getElementById("bizdir_email").value);
				mysack.setVar("cName",document.getElementById("bizdir_cName").value);
				mysack.setVar("description",document.getElementById("bizdir_description").value);
				mysack.setVar("keywords",document.getElementById("bizdir_keywords").value);
				mysack.setVar("website",document.getElementById("bizdir_website").value);
				mysack.setVar("cEmail",document.getElementById("bizdir_cEmail").value);
				mysack.setVar("phone",document.getElementById("bizdir_phone").value);
				mysack.setVar("street1",document.getElementById("bizdir_street1").value);
				mysack.setVar("street2",document.getElementById("bizdir_street2").value);
				mysack.setVar("city",document.getElementById("bizdir_city").value);
				mysack.setVar("state",document.getElementById("bizdir_state").value);
				mysack.setVar("zip",document.getElementById("bizdir_zip").value);
				mysack.setVar("country",document.getElementById("bizdir_country").value);
				mysack.onError = function() { alert('An ajax error occured while adding your listing. Please reload the page and try again.') };
				mysack.runAJAX();//excecute
				return true;
			}
			
			function bizdir_search_listings() { //Search Ajax Call
				var search_term = document.getElementById('bizdir_search_term');
				if(search_term.value == "" || search_term.value == null)
					return;
				//Deactivate submit button and display processing message
				document.getElementById('bizdir_search').disabled = true;
				var submit_message = document.getElementById('bizdir_messages');
				submit_message.className = "bizdir_message";
				submit_message.innerHTML = "Searching Listings, Please Wait...";
				//Build SACK Call
				var mysack = new sack("https://www.dillonheraldonline.com/wp-content/plugins/business-directory/requests.php");
				mysack.execute = 1;
				mysack.method = 'POST';
				mysack.setVar("action","SearchListings");
				mysack.setVar("searchTerms",search_term.value);
				mysack.onError = function() { alert('An ajax error occured while searching. Please reload the page and try again.') };
				mysack.runAJAX();//excecute
				return true;
			}
			
			function bizdir_change_listings_page(offset) { //Jump to the appropriate page in the directory Ajax Call
				//Build SACK Call
				var mysack = new sack("https://www.dillonheraldonline.com/wp-content/plugins/business-directory/requests.php");
				mysack.execute = 1;
				mysack.method = 'POST';
				mysack.setVar("action","ChangePage");
				mysack.setVar("offset",offset);
				mysack.onError = function() { alert('An ajax error occured. Please reload the page and try again.') };
				mysack.runAJAX();//excecute
				return true;
			}

            function bizdir_sort_categories(category) { //Jump to the appropriate page in the directory Ajax Call
				//Build SACK Call
                var category = category.value;
                var mysack = new sack("https://www.dillonheraldonline.com/wp-content/plugins/business-directory/requests.php");
				mysack.execute = 1;
				mysack.method = 'POST';
				mysack.setVar("action","SearchListings");
                mysack.setVar('category',category);
				mysack.onError = function() { alert('An ajax error occured. Please reload the page and try again.') };
				mysack.runAJAX();//excecute
				return true;
			}
		</script>
	                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                
<script type="text/javascript">
  var wpwr_cookie = {
    all: {},
    init: function() {
      var arrCookies = document.cookie.split(';');
      for (var i in arrCookies) {
        var arrValue = arrCookies[i].split('=');
        this.all[arrValue[0].trim()]=this.decode(arrValue[1].trim());
      }
    },
    set: function(name, value, expires) {
      var cookie = [name+'='+this.encode(value)];
      if (expires) {
        var d = new Date();
        d.setTime(d.getTime() + (expires * 1000));
        cookie[cookie.length] = 'expires=' + d.toGMTString();
      }
      cookie[cookie.length] = 'path=/';
      document.cookie = cookie.join('; ');
      return this;
    },
    get: function(name) {
      return this.all[name];
    },
    encode: function(str) {
      return encodeURIComponent((str + '').toString())
        .replace(/!/g, '%21').replace(/'/g, '%27').replace(/\(/g, '%28')
        .replace(/\)/g, '%29').replace(/\*/g, '%2A').replace(/%20/g, '+');
    },
    decode: function(str) {
      return decodeURIComponent((str + '')
        .replace(/%(?![\da-f]{2})/gi, function() { return '%25'; })
        .replace(/\+/g, '%20'));
    }
  };
  wpwr_cookie.init();
</script>
<script type="text/javascript">
  var wpwr_app = {
    cookieName: 'wpwr-visited', 
    cookieExpires: 2592000,
    pageId: '252684',
    redirectUrl: 'http://dillonheraldonline.com',
    pagesVisited: function() {
      var visited = wpwr_cookie.get(this.cookieName);
      return visited ? visited.split(',') : [];
    },
    visited: function() {
      return (this.pagesVisited().indexOf(this.pageId) >= 0);
    },
    visit: function() {
      if (this.visited()) return this;
      var visited = this.pagesVisited();
      visited[visited.length] = this.pageId;
      wpwr_cookie.set(this.cookieName, visited.join(','), this.cookieExpires);
      return this;
    },
    init: function() {
      /*if (typeof(wpwr_cookie.get(this.cookieName)) === 'undefined') {
        this.visit();
              if (this.redirectUrl) window.location = this.redirectUrl;*/

              /*}*/
    }
  };
  wpwr_app.init();
</script>

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'e511f58120';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.dillonheraldonline.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style>
body { color: #000000; font-family: Georgia, serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Arvo;  font-weight: 900; }
#site-title a,#site-description{ color:#333 !important }
#site-title a { font-family: Georgia, serif; font-weight: normal; font-size: 64px; }
#site-description { font-family: Arvo;  font-weight: 900; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Arvo;  font-weight: 900; }
#site-navigation { font-size: 15px; background-color: #dd3333; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #dd3333; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 11px; }
a, .entry-meta a, .format-link .entry-title a { color: #4200ea; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #dd3333; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #dd3333; }
.widget { background-color: ; }
.entry-title, .entry-title a { font-family: Arvo;  font-weight: 900; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Georgia, serif; font-weight: normal; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Droid Serif, serif; font-weight: normal; font-size: 13px; }
/* Custom CSS */
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/

.page-id-172 #tertiary {
 display: none;
 }

 .page-id-172 #primary {
 width: 50%;
 }
 
 .page-id-172 #secondary {
     width:20%;
 }
 

 .left-sidebar #secondary {
     background: none;
 }
 
 .left-sidebar #tertiary {
     background: none;
 }
 
 
 .widget {
    margin-bottom: 10px;
	padding: 10px;
    background: none;
	}
    
    
    
        .widget-title,
	.header-widget-title {
		padding-bottom: 5px;
		}
        
        
        
       .widget ul ul {
    		padding-left: 5px;
			}
            
            
            
            
            
            
 .entry-title {
    font-weight: bold;   
	}
    
  .two-col .entry-title {
        font-weight: bold;
	    }

    .three-col .entry-title {
	    font-weight: bold;
	    }
        
        
        
        
        table {
    border: 0px solid black;
}








 .widget {
 padding: 0;
 background: none !important;
 }
 
 .gallery > .gallery {
margin: 0;
}
/* eof Custom CSS */
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000cf9; background-image: url("https://www.dillonheraldonline.com/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="canonical" href="https://www.dillonheraldonline.com/2022/07/24/notice-of-unsafe-building-203-west-jackson-street-dillon-south-carolina-29536/" />

</head>




<body class="post-template-default single single-post postid-252684 single-format-standard custom-background aa-prefix-dillo-">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://www.dillonheraldonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper center">
											<a href="https://www.dillonheraldonline.com" title="The Dillon Herald" id="site-logo"  rel="home"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2010/05/Dillon-Herald-Masthead-USE-.jpg" alt="The Dillon Herald" /></a>
										<div id="title-wrapper">
						<div id="site-title" class="remove"><a href="https://www.dillonheraldonline.com" title="The Dillon Herald" rel="home">The Dillon Herald</a></div>
						<div id="site-description">Classifieds, News, Business and Events in Dillon County, South Carolina</div>					</div>
				</div>
				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-133142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133142"><a href="http://dillonheraldonline.com">Home</a>
<li id="menu-item-133134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-133134"><a href="https://www.dillonheraldonline.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-133143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133143"><a href="https://www.dillonheraldonline.com/category/community/agriculture/">Agriculture</a>
	<li id="menu-item-133144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133144"><a href="https://www.dillonheraldonline.com/category/community/arts/">Arts &#038; Events</a>
	<li id="menu-item-161877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161877"><a href="https://www.dillonheraldonline.com/category/community/business/">Business</a>
	<li id="menu-item-133145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133145"><a href="https://www.dillonheraldonline.com/category/community/church/">Church</a>
	<li id="menu-item-133146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133146"><a href="https://www.dillonheraldonline.com/category/community/club/">Clubs</a>
	<li id="menu-item-133147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133147"><a href="https://www.dillonheraldonline.com/category/community/edu/">Education</a>
</ul>

<li id="menu-item-133135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-133135"><a href="https://www.dillonheraldonline.com/category/gov/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-133148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133148"><a href="https://www.dillonheraldonline.com/category/gov/government-news/">Government News</a>
	<li id="menu-item-133149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133149"><a href="https://www.dillonheraldonline.com/category/gov/representatives/">Representatives</a>
</ul>

<li id="menu-item-133136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133136"><a href="https://www.dillonheraldonline.com/category/legals/">Legals</a>
<li id="menu-item-133137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-133137"><a href="https://www.dillonheraldonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-133150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133150"><a href="https://www.dillonheraldonline.com/category/news/local/">Area</a>
	<li id="menu-item-133151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133151"><a href="https://www.dillonheraldonline.com/category/news/state/">State</a>
</ul>

<li id="menu-item-133138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133138"><a href="https://www.dillonheraldonline.com/category/obits/">Obits</a>
<li id="menu-item-133139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-133139"><a href="https://www.dillonheraldonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-133152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133152"><a href="https://www.dillonheraldonline.com/category/opinion/editorialsopinions/">Editorials/Opinions</a>
	<li id="menu-item-133153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133153"><a href="https://www.dillonheraldonline.com/category/opinion/letters/">Letters/Polls</a>
</ul>

<li id="menu-item-133140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-133140"><a href="https://www.dillonheraldonline.com/category/spec/">Special Interest</a>
<ul class="sub-menu">
	<li id="menu-item-133157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133157"><a href="https://www.dillonheraldonline.com/category/spec/recipes/">Libby&#8217;s Recipes &#038; More</a>
	<li id="menu-item-133155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133155"><a href="https://www.dillonheraldonline.com/category/spec/lee/">Bill Lee&#8217;s Columns</a>
	<li id="menu-item-133158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133158"><a href="https://www.dillonheraldonline.com/category/spec/michael-goings/">Michael Goings&#8217; Columns</a>
	<li id="menu-item-133162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133162"><a href="https://www.dillonheraldonline.com/category/spec/the-adventures-of-lcj/">The Adventures Of LCJ</a>
	<li id="menu-item-172700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172700"><a href="https://www.dillonheraldonline.com/category/spec/the-home-gardener/">The Home Gardener</a>
</ul>

<li id="menu-item-133141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133141"><a href="https://www.dillonheraldonline.com/category/sports/">Sports</a>
</ul></div>
													</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<div class="screen-reader-text">Sub menu</div>
							<div class="menu-page-navigation-container"><ul id="menu-page-navigation" class="secondary-menu"><li id="menu-item-133163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-133163"><a href="https://www.dillonheraldonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-133164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133164"><a href="https://www.dillonheraldonline.com/about/about-us/">About Us</a>
	<li id="menu-item-133165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133165"><a href="https://www.dillonheraldonline.com/about/contact-us/">Contact Us</a>
</ul>

<li id="menu-item-133167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133167"><a href="https://www.dillonheraldonline.com/businesses/">Businesses</a>
<li id="menu-item-133168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133168"><a href="https://www.dillonheraldonline.com/church-listings/">Church Listings</a>
<li id="menu-item-133169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133169"><a href="https://www.dillonheraldonline.com/classifieds/">Classifieds</a>
<li id="menu-item-250232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250232"><a href="https://www.dillonheraldonline.com/events/">EVENTS</a>
<li id="menu-item-133173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133173"><a href="https://www.dillonheraldonline.com/puzzles/">Puzzles</a>
<li id="menu-item-133171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133171"><a href="https://www.dillonheraldonline.com/social-forms/">Social Forms</a>
<li id="menu-item-133172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133172"><a href="https://www.dillonheraldonline.com/newspaper-subscriptions/">Subscriptions</a>
<li id="menu-item-133174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133174"><a href="https://www.dillonheraldonline.com/weather/">Weather</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>


			</div><!-- .c12 -->





		</header><!-- #header .row -->

		<div id="main">
			<div class="row">


<div class="dillo-banner" id="dillo-445597114"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="dillo-2061023037" data-advadstrackid="239321" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="http://www.dillonautosales.net" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2022/07/DILLON-AUTO-NEW-BANNER.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div>





	<div id="primary" class="c5 push3" role="main">
			<article id="post-252684" class="post-252684 post type-post status-publish format-standard hentry category-legals">
	    <header>
	<h1 class="entry-title">Notice Of Unsafe Building: 203 West Jackson Street, Dillon, South Carolina 29536</h1>
		<h2 class="entry-meta">
		by <span class="vcard author"><span class="fn"><a href="https://www.dillonheraldonline.com/author/betsy39/" title="Posts by Admin 2" rel="author">Admin 2</a></span></span>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2022-07-24">July 24, 2022</time>	</h2>
	

</header>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15847628-1");
pageTracker._trackPageview();
} catch(err) {}</script>

	    <div class="entry-content">
		    <div class="pf-content"><p>CITY OF DILLON<br />
401 WEST MAIN STREET,<br />
DILLON, S.C. 29536<br />
(843) 774-0040<br />
NOTICE OF UNSAFE BUILDING<br />
OWNER OF RECORD: Julia Blondell Brown, 601 East Fairfield Road, Apt-E, High Point, N.C. 27263<br />
ADDRESS OF PROPERTY: 203 West Jackson Street, Dillon, South Carolina 29536<br />
TMS# 059-06-24-015<br />
Pursuant to the STANDARD UNSAFE BUILDING ABATEMENT CODE as adopted by the City of Dillon, S.C. Code of Ordinances, you are hereby given notice that the structure located at 203 West Jackson Street, Dillon, S.C. 29536, MUST BE REPAIRED to meet the City of Dillon Code of Ordinances and the International Building Codes?OR BE DEMOLISHED. The structure has been deemed UNSAFE by the City of Dillon Building Inspector for one or more of the following conditions as circled below such that the life, health, property or safety of its occupant or the general public are endangered.<br />
1. Any means of egress or portion thereof is not of adequate size or is not arranged to provide a safe path of travel in case of fire or panic.<br />
2. Any means of egress or portion thereof, such as but not limited to fire doors, closing devises and fire resistive ratings, is in disrepair or in a dilapidated or nonnworking condition such that the means of egress could be rendered unsafe in a case of fire or panic.<br />
3. The stress in any material, member or portion thereof, due to all imposed loads including dead load exceeds the stresses allowed in the International Building Codes for new buildings.<br />
4. The building, structure or portion thereof has been damaged by fire, flood, earthquake, wind or other cause to the extent that the structural integrity of the building or structure is less than it was prior to damage and is less than the minimum requirements established by the International Building Codes for new buildings.<br />
5. Any exterior appendage or portion of the building or structure is not securely fastened, attached, or anchored such that it is capable of resisting wind, seismic, or similar loads as required by the International Building Codes for new buildings.<br />
6. If for any reason the building, structure, or portion thereof is manifestly unsafe or unsanitary for the purpose for which it is being used.<br />
7. The building, structure, or portion, thereof as a result of decay, deterioration or dilapidation is likely to fully or partially collapse.<br />
8. The building, structure, or portion thereof has been constructed or maintained in violation of a specific requirement of the International Building Codes of the City of Dillon or state law.<br />
9. Any building, structure, or portion thereof that is in such condition as to constitute a public nuisance.<br />
10. Any building, structure or portion thereof that is unsafe, unsanitary or not provided with adequate egress, or which constitutes a fire hazard, or is otherwise dangerous to human life, or to which in relation to existing use, constitutes a hazard to safety or health by reason of inadequate maintenance, dilapidation, obsolescence or abandonment.<br />
The following actions will be required by the City of Dillon Building Inspector:<br />
REPAIR REQUIREMENT:<br />
If the structure cited above is to be repaired, all necessary permits shall be secured. Work commenced and completed, and structure inspected and approved by the City of Dillon Building Inspector  within sixty (60) days of the owner of record’s receipt of this notice. All work performed on the structure cited above shall be in compliance with the International Building Codes. Failure to secure permits, complete work, or obtain satisfactory inspection and approval by the City of Dillon Building Inspector within the sixty (60) day period stipulated above will require and result in demolition of the structure in question by the City of Dillon, and all costs thereof charged to the owner of record.<br />
Any person(s) holding a legal interest in the property cited above may make a written appeal to the City of Dillon Construction Board of Adjustments and Appeals within thirty (30) days of the date of this notice. Failure to appeal this notice within thirty (30) days constitutes a waiver of all rights to an administrative hearing.<br />
This building has been deemed UNSAFE and its use or occupancy has been prohibited by the Building Inspector. The building or structure poses an immediate danger and must be vacated immediately.<br />
ARTHUR JACKSON<br />
CITY OF DILLON BUILDING INSPECTOR<br />
BENNY GENWRIGHT, MBL<br />
DIRECTOR OF CODE ENFORCEMENT &#038; PLANNING</p>
<div class="printfriendly pf-button pf-button-content pf-aligncenter"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" style="width: 194px;height: 30px;"  /></a></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-252684 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="https://www.dillonheraldonline.com/2022/07/24/notice-of-unsafe-building-903-south-1st-avenue-dillon-south-carolina-29536/" rel="prev">&larr; Notice of Unsafe Building: 903 South 1st Avenue, Dillon, South Carolina 29536</a></div>
				<div class="next fr"><a href="https://www.dillonheraldonline.com/2022/07/24/notice-of-unsafe-building-301-east-dargan-street-dillon-south-carolina-29536/" rel="next">Notice of Unsafe Building: 301 East Dargan Street, Dillon, South Carolina 29536 &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull5" role="complementary">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #dd0000;
  font-family: Trebuchet MS, Helvetica, sans-serif;
  font-size: 18px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour',
    'long');
</script></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.youtube.com/channel/UC8pcL5nUbJZCAi6fd_DxvUg">
<img src="https://www.dillonheraldonline.com/wp-content/uploads/2015/12/button-youtube.png" width="150"/></a>
</center>
<center><a href="https://www.facebook.com/thedillonherald/"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2010/04/Facebook_Badge_02_24_2009.jpg"/></a></center>
<center><a href="https://twitter.com/dillonherald"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2018/04/Twitter-e1524895272984.jpg"/></a></center>
<center><a href="https://www.instagram.com/thedillonherald/"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2018/04/follow-us-on-instagram.jpg"/></a></center>
</div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.dillonheraldonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="sidebarlogin-3" class="widget widget_sidebarlogin"><h3 class="widget-title">Login</h3><form name="loginform" id="loginform" action="https://www.dillonheraldonline.com/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.dillonheraldonline.com" />
			</p></form>				<p id="reglost">
					<a href="https://www.dillonheraldonline.com/wp-login.php?action=register" title="Register">Register</a>|  <a href="https://www.dillonheraldonline.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.dillonheraldonline.com?sli=lost" rel="nofollow" title="Forgot Password">Forgot Password?</a>				</p>
				</aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Poll</h3><div id="polls-65" class="wp-polls">
	<form id="polls_form_65" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_65_nonce" name="wp-polls-nonce" value="0549d95c38" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="65" /></p>
		<p style="text-align: center;"><strong>Which is worse?</strong></p><div id="polls-65-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-241" name="poll_65" value="241" /> <label for="poll-answer-241">Temperatures above 90 degrees</label></li>
		<li><input type="radio" id="poll-answer-242" name="poll_65" value="242" /> <label for="poll-answer-242">Temperatures below 20 degrees</label></li>
		<li><input type="radio" id="poll-answer-243" name="poll_65" value="243" /> <label for="poll-answer-243">Both are pretty terrible</label></li>
		<li><input type="radio" id="poll-answer-244" name="poll_65" value="244" /> <label for="poll-answer-244">Neither</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(65);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(65); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-65-loading" class="wp-polls-loading"><img src="https://www.dillonheraldonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="eo_event_list_widget-2" class="widget EO_Event_List_Widget"><h3 class="widget-title">Upcoming Events</h3>

	<ul  class="eo-events eo-events-widget" > 

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/senior-citizens-of-latta/">Senior Citizens of Latta</a> on July 26, 2022 9:00 am			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/latta-rotary-club/">Latta Rotary Club</a> on July 26, 2022 12:00 pm			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/coffee-talk/">Coffee &#038; Talk</a> on July 27, 2022 7:30 am			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/senior-citizens-of-latta/">Senior Citizens of Latta</a> on July 28, 2022 9:00 am			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/senior-citizens-of-latta/">Senior Citizens of Latta</a> on August 2, 2022 9:00 am			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/latta-rotary-club/">Latta Rotary Club</a> on August 2, 2022 12:00 pm			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/senior-citizens-of-latta/">Senior Citizens of Latta</a> on August 4, 2022 9:00 am			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/dillon-city-council-meeting/">Dillon City Council Meeting</a> on August 8, 2022 7:00 pm			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/senior-citizens-of-latta/">Senior Citizens of Latta</a> on August 9, 2022 9:00 am			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/latta-rotary-club/">Latta Rotary Club</a> on August 9, 2022 12:00 pm			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/sellers-town-council-meeting/">Sellers Town Council Meeting</a> on August 9, 2022 7:00 pm			</li>

		
			
			<li class="eo-event-future" >
				<a href="https://www.dillonheraldonline.com/events/event/senior-citizens-of-latta/">Senior Citizens of Latta</a> on August 11, 2022 9:00 am			</li>

		
	</ul>

</aside><aside id="eo_calendar_widget-2" class="widget widget_calendar eo_widget_calendar"><h3 class="widget-title">CALENDAR</h3><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> July 2022 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2022-07-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2022-07-02' class='eo-past-date'> 2 </td></tr><tr><td data-eo-wc-date='2022-07-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2022-07-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2022-07-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2022-07-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2022-07-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2022-07-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2022-07-09' class='eo-past-date'> 9 </td></tr><tr><td data-eo-wc-date='2022-07-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2022-07-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2022-07-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2022-07-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2022-07-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2022-07-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2022-07-16' class='eo-past-date'> 16 </td></tr><tr><td data-eo-wc-date='2022-07-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2022-07-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2022-07-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2022-07-20' class='eo-past-date'> 20 </td><td data-eo-wc-date='2022-07-21' class='eo-past-date'> 21 </td><td data-eo-wc-date='2022-07-22' class='eo-past-date'> 22 </td><td data-eo-wc-date='2022-07-23' class='eo-past-date'> 23 </td></tr><tr><td data-eo-wc-date='2022-07-24' class='today'> 24 </td><td data-eo-wc-date='2022-07-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2022-07-26' class='eo-future-date event eo-event-future'> <a title='Senior Citizens of Latta&#013;&#010;Latta Rotary Club' href='https://www.dillonheraldonline.com/events/event/on/2022/07/26'> 26 </a></td><td data-eo-wc-date='2022-07-27' class='eo-future-date event eo-event-future'> <a title='Coffee &#038; Talk' href='https://www.dillonheraldonline.com/events/event/on/2022/07/27'> 27 </a></td><td data-eo-wc-date='2022-07-28' class='eo-future-date event eo-event-future'> <a title='Senior Citizens of Latta' href='https://www.dillonheraldonline.com/events/event/on/2022/07/28'> 28 </a></td><td data-eo-wc-date='2022-07-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2022-07-30' class='eo-future-date'> 30 </td></tr><tr><td data-eo-wc-date='2022-07-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.dillonheraldonline.com?eo_month=2022-06'>&laquo; Jun</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.dillonheraldonline.com?eo_month=2022-08'> Aug &raquo; </a></td>
			</tr></tfoot></table></div></aside><aside id="mostlikedpostswidget-4" class="widget widget_mostlikedpostswidget"><h3 class="widget-title">Most Liked Posts</h3><ul class="wti-most-liked-posts"><li><a href="https://www.dillonheraldonline.com/2021/03/21/daniels-celebrates-50-years-at-the-dillon-herald/" title="Daniels Celebrates 50 Years At The Dillon Herald">Daniels Celebrates 50 Years At The Dillon Herald</a> (471)</li><li><a href="https://www.dillonheraldonline.com/2022/07/02/photo-gallery-latta-united-methodist-church-holds-ice-cream-social-to-welcome-new-pastor-and-wife/" title="PHOTO GALLERY: Latta United Methodist Church Holds Ice Cream Social To Welcome New Pastor And Wife">PHOTO GALLERY: Latta United Methodist Church Holds Ice Cream Social To Welcome New Pastor And Wife</a> (153)</li><li><a href="https://www.dillonheraldonline.com/2022/02/27/legacy-of-two-legendary-law-officers-lives-on-today/" title="Legacy Of Two Legendary Law Officers Lives On Today">Legacy Of Two Legendary Law Officers Lives On Today</a> (141)</li><li><a href="https://www.dillonheraldonline.com/2022/02/24/firehouse-subs-holds-groundbreaking/" title="Ground Broken On New Firehouse Subs In Dillon">Ground Broken On New Firehouse Subs In Dillon</a> (130)</li><li><a href="https://www.dillonheraldonline.com/2022/03/18/local-florist-selected-to-do-flowers-for-trump-reception/" title="Local Florist Selected To Do Flowers For Trump Reception">Local Florist Selected To Do Flowers For Trump Reception</a> (128)</li><li><a href="https://www.dillonheraldonline.com/2022/07/02/photo-gallery-nfl-star-darius-leonard-holds-football-camp-in-lake-view/" title="PHOTO GALLERY: NFL Star Darius Leonard Holds Football Camp In Lake View">PHOTO GALLERY: NFL Star Darius Leonard Holds Football Camp In Lake View</a> (69)</li><li><a href="https://www.dillonheraldonline.com/2022/07/16/photo-gallery-dixie-youth-aaa-state-tournament-opening-ceremony/" title="PHOTO GALLERY: Dixie Youth AAA State Tournament Opening Ceremony">PHOTO GALLERY: Dixie Youth AAA State Tournament Opening Ceremony</a> (43)</li><li><a href="https://www.dillonheraldonline.com/2022/02/24/methodist-men-build-129th-ramp/" title="PHOTO GALLERY: Methodist Men Build 129th Ramp">PHOTO GALLERY: Methodist Men Build 129th Ramp</a> (42)</li><li><a href="https://www.dillonheraldonline.com/2022/04/05/republican-speaker-of-the-house-and-others-endorse-rep-jackie-hayes-at-special-event/" title="Republican Speaker Of The House And Others Endorse Rep. Jackie Hayes At Special Event">Republican Speaker Of The House And Others Endorse Rep. Jackie Hayes At Special Event</a> (42)</li><li><a href="https://www.dillonheraldonline.com/2022/03/04/photo-gallery-lake-view-shuts-out-latta-in-baseball/" title="PHOTO GALLERY: Lake View Shuts Out Latta In Baseball">PHOTO GALLERY: Lake View Shuts Out Latta In Baseball</a> (41)</li><li><a href="https://www.dillonheraldonline.com/2022/06/05/assistant-solicitor-states-his-intentions-to-try-15-year-old-shooter-in-brown-murder-case-as-adult/" title="Assistant Solicitor States His Intentions To Try 15-Year-Old Shooter In Brown Murder Case As Adult">Assistant Solicitor States His Intentions To Try 15-Year-Old Shooter In Brown Murder Case As Adult</a> (32)</li><li><a href="https://www.dillonheraldonline.com/2022/05/30/jenascia-lester-signs-with-southeastern-community-college/" title="Jenascia Lester Signs With Southeastern Community College">Jenascia Lester Signs With Southeastern Community College</a> (32)</li></ul></aside>	</div><!-- #secondary.widget-area -->

	
		<div id="tertiary" class="c4 end" role="complementary">
			<aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><!-- weather widget start --><div id="m-booked-weather-bl250-86151"> <div class="booked-wzs-250-175 weather-customize" style="background-color:#137AE9;width:250px;" id="width1"> <div class="booked-wzs-250-175_in"> <div class="booked-wzs-250-175-data"> <div class="booked-wzs-250-175-left-img wrz-18"> </div> <div class="booked-wzs-250-175-right"> <div class="booked-wzs-day-deck"> <div class="booked-wzs-day-val"> <div class="booked-wzs-day-number"><span class="plus">+</span>91</div> <div class="booked-wzs-day-dergee"> <div class="booked-wzs-day-dergee-val">&deg;</div> <div class="booked-wzs-day-dergee-name">F</div> </div> </div> <div class="booked-wzs-day"> <div class="booked-wzs-day-d">H: <span class="plus">+</span>92&deg;</div> <div class="booked-wzs-day-n">L: <span class="plus">+</span>70&deg;</div> </div> </div> <div class="booked-wzs-250-175-info"> <div class="booked-wzs-250-175-city">Dillon </div> <div class="booked-wzs-250-175-date">Saturday, 18 June</div> <div class="booked-wzs-left"> <span class="booked-wzs-bottom-l">See 7-Day Forecast</span> </div> </div> </div> </div> <table cellpadding="0" cellspacing="0" class="booked-wzs-table-250"> <tr> <td>Sun</td> <td>Mon</td> <td>Tue</td> <td>Wed</td> <td>Thu</td> <td>Fri</td> </tr> <tr> <td class="week-day-ico"><div class="wrz-sml wrzs-06"></div></td> <td class="week-day-ico"><div class="wrz-sml wrzs-03"></div></td> <td class="week-day-ico"><div class="wrz-sml wrzs-03"></div></td> <td class="week-day-ico"><div class="wrz-sml wrzs-06"></div></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> </tr> <tr> <td class="week-day-val"><span class="plus">+</span>84&deg;</td> <td class="week-day-val"><span class="plus">+</span>89&deg;</td> <td class="week-day-val"><span class="plus">+</span>92&deg;</td> <td class="week-day-val"><span class="plus">+</span>101&deg;</td> <td class="week-day-val"><span class="plus">+</span>99&deg;</td> <td class="week-day-val"><span class="plus">+</span>96&deg;</td> </tr> <tr> <td class="week-day-val"><span class="plus">+</span>62&deg;</td> <td class="week-day-val"><span class="plus">+</span>61&deg;</td> <td class="week-day-val"><span class="plus">+</span>69&deg;</td> <td class="week-day-val"><span class="plus">+</span>67&deg;</td> <td class="week-day-val"><span class="plus">+</span>71&deg;</td> <td class="week-day-val"><span class="plus">+</span>73&deg;</td> </tr> </table> </div> </div> </div><script type="text/javascript"> var css_file=document.createElement("link"); var widgetUrl = location.href; css_file.setAttribute("rel","stylesheet"); css_file.setAttribute("type","text/css"); css_file.setAttribute("href",'https://s.bookcdn.com/css/w/booked-wzs-widget-275.css?v=0.0.1'); document.getElementsByTagName("head")[0].appendChild(css_file); function setWidgetData_86151(data) { if(typeof(data) != 'undefined' && data.results.length > 0) { for(var i = 0; i < data.results.length; ++i) { var objMainBlock = document.getElementById('m-booked-weather-bl250-86151'); if(objMainBlock !== null) { var copyBlock = document.getElementById('m-bookew-weather-copy-'+data.results[i].widget_type); objMainBlock.innerHTML = data.results[i].html_code; if(copyBlock !== null) objMainBlock.appendChild(copyBlock); } } } else { alert('data=undefined||data.results is empty'); } } var widgetSrc = "https://widgets.booked.net/weather/info?action=get_weather_info;ver=7;cityID=5383;type=3;scode=2;ltid=3458;domid=w209;anc_id=95866;countday=undefined;cmetric=0;wlangID=1;color=137AE9;wwidth=250;header_color=ffffff;text_color=333333;link_color=08488D;border_form=1;footer_color=ffffff;footer_text_color=333333;transparent=0;v=0.0.1";widgetSrc += ';ref=' + widgetUrl;widgetSrc += ';rand_id=86151';var weatherBookedScript = document.createElement("script"); weatherBookedScript.setAttribute("type", "text/javascript"); weatherBookedScript.src = widgetSrc; document.body.appendChild(weatherBookedScript) </script><!-- weather widget end --></div>
		</aside><aside id="advads_ad_widget-2" class="widget dillo-widget"><div style="float: left; " id="dillo-2085947225" data-advadstrackid="241782" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="https://www.dillonheraldonline.com/wp-content/uploads/2021/08/Print-And-Web.jpg" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2021/08/Print-And-Web.jpg" alt=""  width="300" height="250"   /></a></div></aside><aside id="advads_ad_widget-3" class="widget dillo-widget"><div style="float: left; " id="dillo-1795245020" data-advadstrackid="252147" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="https://www.dillonheraldonline.com/wp-content/uploads/2022/07/Myers-Ad_FB-scaled.jpg" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2022/07/Myers-Ad_web.jpg" alt=""  width="300" height="395"   /></a></div></aside><aside class="widget dillo-widget"><div style="float: left; " id="dillo-391300215" data-advadstrackid="251965" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="https://www.dillonheraldonline.com/wp-content/uploads/2019/02/Local-News-fingertips-R3_La.jpg" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2019/02/Local-News-fingertips-R3_La.jpg" alt=""  width="300" height="535"   /></a></div></aside><aside class="widget dillo-widget"><div style="float: left; " id="dillo-1071694371" data-advadstrackid="185902" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="http://www.ledwardslaw.com" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2019/12/Linward-Edwards-R_Layout-1.jpg" alt=""  width="300" height="250"   /></a></div><br style="clear: both; display: block; float: none;"/></aside><aside class="widget dillo-widget"><div style="float: left; " id="dillo-2049675935" data-advadstrackid="252597" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="https://www.dillonheraldonline.com/wp-content/uploads/2022/07/Career-Day_Layout-1.jpg" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2022/07/Career-Day_Layout-1.jpg" alt=""  width="300" height="385"   /></a></div></aside><aside id="advads_ad_widget-4" class="widget dillo-widget"><div style="float: left; " id="dillo-2027134216" data-advadstrackid="251965" data-advadstrackbid="1" data-advadsredirect="" class="dillo-target"><a href="https://www.dillonheraldonline.com/wp-content/uploads/2019/02/Local-News-fingertips-R3_La.jpg" class="adv-link"><img src="https://www.dillonheraldonline.com/wp-content/uploads/2019/02/Local-News-fingertips-R3_La.jpg" alt=""  width="300" height="535"   /></a></div></aside>		</div><!-- #tertiary.widget-area -->
				</div><!-- .row -->

			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2022 <a href="https://www.dillonheraldonline.com">The Dillon Herald</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Premium Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <link rel='stylesheet' id='eo_front-css'  href='https://www.dillonheraldonline.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://www.dillonheraldonline.com/wp-content/plugins/koko-analytics/assets/dist/js/script.js' id='koko-analytics-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.dillonheraldonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' id='theme_js-js-extra'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/themes/magazine-premium/library/js/theme.js' id='theme_js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"dillo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.dillonheraldonline.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":0,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dillonheraldonline.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
<script id="dillo-tracking">var advads_tracking_ads = {"1":[239321,241782,252147,251965,185902,252597,251965]};var advads_tracking_urls = {"1":"https:\/\/www.dillonheraldonline.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.dillonheraldonline.com\/linkout\/"};</script><!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>